A change was made at 16:00 we will continue to monitor with the upstream provider
Posted Mar 02, 2026 - 16:43 SAST
Update
We have escalated this issue and are waiting for feedback
Posted Mar 02, 2026 - 10:01 SAST
Investigating
Following the scheduled maintenance performed by our upstream provider on 28 February 2026, during which their core network switches were replaced, we have observed intermittent network instability, including brief spikes in packet loss.
While the maintenance was intended to improve overall network performance and long-term reliability, it appears that post-maintenance instability is currently affecting connectivity. We have escalated the matter to our upstream provider and are working closely with them to identify the root cause and implement a permanent resolution as soon as possible.
We understand the impact this may have on your services and sincerely apologize for the inconvenience. We will continue to provide updates as more information becomes available.
Posted Mar 01, 2026 - 11:00 SAST
This incident affected: ZA NODES (ZA-JHB03, ZA-JHB01).