Issue with WP control Panel

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 17:16 SAST

Monitoring

A fix has been implemented we are currently monitoring
Posted Oct 30, 2025 - 13:16 SAST

Investigating

Dear Client

We are currently experiencing issues with customers logging into our wordpress control panel - this is currently being looked at and updates will follow
Posted Oct 30, 2025 - 12:26 SAST
This incident affected: HOSTING NODES (ZA-JHB-WP1).