Partial VPS outage

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 10:07 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 21:53 SAST

Investigating

Dear Client

We are aware of a partial VPS outage affecting some users.

We are currently investigating the issue.
Posted Mar 20, 2025 - 17:59 SAST
This incident affected: ZA NODES (VPS infrastructure).