Service Monitoring Disruption

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 17:44 SAST

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2026 - 17:16 SAST

Identified

The issue has been idnetified and a fix is being implemented services to game servers should restore soon
Posted Jul 20, 2026 - 15:16 SAST

Investigating

We are currently investigating an unexpected issue affecting monitoring for one of our game server nodes. Our team has identified the cause and is actively working to restore normal operation as quickly as possible.

There is no action required from customers at this time. We apologize for the inconvenience and appreciate your patience while we complete the necessary work.
Posted Jul 20, 2026 - 15:01 SAST
This incident affected: ZA NODES (ZA-JHB03), WEB SERVERS (ZA-JHB-WEB01), and WEBSITES (GAME PANEL, BILLING PANEL).