Upstream DDOS attack #2

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted May 19, 2026 - 21:25 SAST

Identified

Dear Customer

Our upstream provider is currently dealing with a DDOS attack aimed at their network, There is currently a campaign that is targeting all South African service providers see article:

https://mybroadband.co.za/news/cloud-hosting/648362-south-african-infrastructure-providers-wiped-off-the-internet-by-sustained-ddos-attacks.html
Posted May 19, 2026 - 13:12 SAST
This incident affected: DATABASE SERVERS (ZA-JHB-DBHOST) and ZA NODES (ZA-JHB02-PREMIUM).