ZA-JHB01 & 03 down

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 00:30 SAST

Identified

We have identified a network issue affecting our DPA datacenter. Our core engineering team has been dispatched and is on site investigating the root cause. Affected services may experience intermittent connectivity or be unreachable. We are working to restore full service as quickly as possible and will provide updates as they become available.
Posted Feb 14, 2026 - 21:04 SAST

Investigating

Dear Customer, it seems our upstream provider is fully down. We are not sure if its a data centre issue we cannot even access their website
Posted Feb 14, 2026 - 20:38 SAST
This incident affected: ZA NODES (ZA-JHB03, ZA-JHB01) and WEBSITES (GAME PANEL).