The cable was moved to a new port on the NIC on JHB01, but packet loss remained.
We have since moved the cable to a different port on the switch, and this has now restored normal traffic levels with no further packet drops . The node is currently showing full stability, and we will continue monitoring over the weekend.
Posted Dec 19, 2025 - 17:32 SAST
Update
Port change has been scheduled for 14:00 today - please expect a few minutes of downtime while we setup the IP addresses again
Posted Dec 19, 2025 - 10:51 SAST
Update
Cable was replaced yesterday at 17:30, but we still notice degradation on our monitoring so we have scheduled a time for DC techs to move cable to another NIC on the server.
Unfortunately this will drop the network for a few minutes as we will need to setup the static IP addresses again
Posted Dec 19, 2025 - 10:17 SAST
Identified
Our monitoring has detected intermittent packet loss on JHB01, and we’ve also received customer reports confirming the issue.
We are actively addressing this by first replacing the network cable. If the problem continues, we will replace the node’s NIC to ensure full stability.