Network issues

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Aug 23, 2025 - 19:20 SAST

Monitoring

The network is stable, and we’ll continue to monitor it closely. Last night, a DDoS attack occurred, but traffic was successfully rerouted to scrubbing. Arbor systems effectively mitigated the issue but locked down things a bit too much. Upstream will open a ticket on Monday for further review.
Posted Aug 23, 2025 - 14:03 SAST

Investigating

A network outage affecting multiple services is currently under investigation. You may experience intermittent connectivity during this time. Our team is actively working to identify the root cause and restore full service. Further updates will be provided as more information becomes available.
Posted Aug 23, 2025 - 13:02 SAST
This incident affected: WEBSITES (INTERNAL API, MAIN WEBSITE, GAME PANEL, BILLING PANEL), HOSTING NODES (ZA-JHB-WP1), WEB SERVERS (ZA-JHB-WEB01), and ZA NODES (ZA-JHB-DOCKER01, VPS infrastructure).