Game Panel Performance Issue - Under Investigation

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 13:21 SAST

Identified

We’ve made some internal changes to move the game control panel onto a different network. The recent sluggishness and timeouts appear to be caused by our upstream provider announcing traffic through a single path, where DDoS protection may have been throttling connections.

We could see the withdrawal of prefixes from the normal routes to a single upstream starting Friday night around 18:00. Unfortunately, due to slower weekend response times, resolution has taken longer than expected.

We’ve requested that our upstream restore the normal prefix announcements for ZA-JHB01 via JINX, which should resolve the issue. In the meantime, since the game panel has already been moved, you should notice immediate improvements with speeds back to normal.

We’ll continue to keep you updated.
Posted Aug 17, 2025 - 10:17 SAST

Investigating

We’re aware of the extreme sluggishness and degraded performance affecting the game panel. We are actively investigating the issue and working to restore optimal performance as quickly as possible. Thank you for your patience and understanding!
Posted Aug 16, 2025 - 11:22 SAST
This incident affected: WEBSITES (GAME PANEL).