Cloudflare Outage Impacting API

Incident Report for Hyper Layer

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 20:02 SAST

Update

There is currently now a deployment issue with our main website
Posted Nov 18, 2025 - 18:08 SAST

Identified

We're currently experiencing disruptions due to a widespread Cloudflare outage. Most of our services have been restored, but our API is still affected. We're monitoring the situation closely and will resolve the API issues as soon as Cloudflare fully restores their services.
Posted Nov 18, 2025 - 17:07 SAST
This incident affected: WEBSITES (INTERNAL API, MAIN WEBSITE).